Este chollo ya no está disponible
408 libros de la editorial Springer GRATIS por 48 HORAS
2368° Agotado

408 libros de la editorial Springer GRATIS por 48 HORAS

83
Publicado el 29 de abril

¡Oops! Este chollo parece estar ya agotado... Aquí tienes unas opciones que te pueden interesar:

408 libros de la editorial Springer, una de las mejores editoriales cientifica, los libros son super caros de esta editorial.
Están disponibles solo 48 horas para bajarlos gratis, esto es bueno para quien este estudiando en la universidad o haciendo cursos y máster.
En el link hay un documento con los libros disponibles y junto a ellos un enlace que lleva a la página para descargarlo.
LINK: documentcloud.adobe.com/link/track?uri=urn:aaid:scds:US:726f1d39-7915-4684-9088-fac417b27ab1
Ya siento el mareo para acceder pero no sé si aquí se puede subir un pdf
Actualizaciones de la comunidad
Ofertas Springer

Categorías

83 comentarios
Muchísimas gracias. Chollazo!! 🏻
Muy buena noticia. Además, son libros recientes.
Gracias!
Gracias ➕ ➕➕
Gracias. 2 ó 3 de los que intenté descargar había que pagar. Pero chollo, mis +++
Isaac_Rod29/04/2020 19:21

Gracias. 2 ó 3 de los que intenté descargar había que pagar. Pero chollo, m …Gracias. 2 ó 3 de los que intenté descargar había que pagar. Pero chollo, mis +++


Ay ya lo siento, me lo han compartido y como los que he probado funcionaban lo he compartido aquí.
beatriz.alonsoozcariz29/04/2020 19:22

Ay ya lo siento, me lo han compartido y como los que he probado …Ay ya lo siento, me lo han compartido y como los que he probado funcionaban lo he compartido aquí.


no, pero bien, el resto bien, muchas gracias
Muchísimas gracias. Mi hijo ya lleva varios descargados sin problema
Es es en ingles no?
Algún .zip para los diógenes?
Hay un script en python para descargarlos todos del tirón! github.com/ale…oks
jose_silverio29/04/2020 21:06

Hay un script en python para descargarlos todos del tirón! …Hay un script en python para descargarlos todos del tirón! https://github.com/alexgand/springer_free_books


Pero donde pones ese codigo escrito en python? :/
pepe_c29/04/2020 20:56

Es es en ingles no?


Si, son en inglés
AtraFiniarel29/04/2020 22:03

Pero donde pones ese codigo escrito en python? :/


Eso, puedes dar más información?? Que yo de Python ni idea, y aún no me he leído los libros sobre el tema
Tiroriro_Tirorirorí-Nokia29/04/2020 22:28

Eso, puedes dar más información?? Que yo de Python ni idea, y aún no me he …Eso, puedes dar más información?? Que yo de Python ni idea, y aún no me he leído los libros sobre el tema


Vale creo que ya lo tengo, tienes que instalar el python que encuentras en la web oficial .org y una vez instalado vas en la pagina de git que ha pasado el compañero y arriba haces download en zip. Lo descomprimes y le das doble clic en el archivo .bat y allí comienza solo ya.
AtraFiniarel29/04/2020 22:36

Vale creo que ya lo tengo, tienes que instalar el python que encuentras … Vale creo que ya lo tengo, tienes que instalar el python que encuentras en la web oficial .org y una vez instalado vas en la pagina de git que ha pasado el compañero y arriba haces download en zip. Lo descomprimes y le das doble clic en el archivo .bat y allí comienza solo ya.


Gracias!! Luego me pongo a ello
Muchas gracias.
Muy poco de Humanidades y alguno que otro repetido. De todas formas, toda publicación de calidad, como suele ser habitual en Springer, merece un positivo. ¡Gracias!
AtraFiniarel29/04/2020 22:03

Pero donde pones ese codigo escrito en python? :/



Tiroriro_Tirorirorí-Nokia29/04/2020 22:28

Eso, puedes dar más información?? Que yo de Python ni idea, y aún no me he …Eso, puedes dar más información?? Que yo de Python ni idea, y aún no me he leído los libros sobre el tema



Tenéis que instalar python desde la web oficial (python.org/) y importante marcar la opción de agregarlo al PATH, después en la web de GitHub le dais a "Clone or download" y a "Download ZIP", extraéis el zip y dentro de la carpeta extraída abren la terminal (shift + click derecho y abrir la ventana de powershell aqui) y ejecutáis estas sentencias en orden:

python -m venv .venv
.venv\Scripts\activate.bat
pip install -r requirements.txt
python main.py

y ya solo tocaría esperar
jose_silverio29/04/2020 23:31

Tenéis que instalar python desde la web oficial (https://www.python.org/) …Tenéis que instalar python desde la web oficial (https://www.python.org/) y importante marcar la opción de agregarlo al PATH, después en la web de GitHub le dais a "Clone or download" y a "Download ZIP", extraéis el zip y dentro de la carpeta extraída abren la terminal (shift + click derecho y abrir la ventana de powershell aqui) y ejecutáis estas sentencias en orden:python -m venv .venv.venv\Scripts\activate.batpip install -r requirements.txtpython main.pyy ya solo tocaría esperar


buenas....muchas gracias! sigo todos los pasos y me sale este error:
.venv\Scripts\activate.bat : El módulo '.venv' no pudo cargarse. Para obtener más información, ejecute 'Import-Module
.venv'.
En línea: 1 Carácter: 1
+ .venv\Scripts\activate.bat
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ObjectNotFound: (.venv\Scripts\activate.bat:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CouldNotAutoLoadModule
blmiguelito29/04/2020 23:45

buenas....muchas gracias! sigo todos los pasos y me sale este …buenas....muchas gracias! sigo todos los pasos y me sale este error:.venv\Scripts\activate.bat : El módulo '.venv' no pudo cargarse. Para obtener más información, ejecute 'Import-Module.venv'.En línea: 1 Carácter: 1+ .venv\Scripts\activate.bat+ ~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : ObjectNotFound: (.venv\Scripts\activate.bat:String) [], CommandNotFoundException + FullyQualifiedErrorId : CouldNotAutoLoadModule


prueba a ejecutar los dos ultimos comandos
Si ejecuto las dos ultimas lineas en el powershell me sale esto:
Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)
Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)
Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)
Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)
Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)
Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)
Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)
Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)
Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)
Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)
Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)
Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)
Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)
Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)
Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)
WARNING: You are using pip version 19.2.3, however version 20.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.



tambien me da error.... o no hace nada... si ejecuto el .bat directamente me sale esto:

Detected Python major version:
El sistema no puede encontrar la ruta especificada.
Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)
Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)
Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)
Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)
Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)
Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)
Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)
Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)
Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)
Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)
Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)
Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)
Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)
Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)
Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)
WARNING: You are using pip version 19.2.3, however version 20.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.
El sistema no puede encontrar la ruta especificada.
con ejecutar el .bat, os vale,no hace falta la ejecucion de las lineas en python,los estoy descargando,unos 407 titulo
isma7630/04/2020 00:02

con ejecutar el .bat, os vale,no hace falta la ejecucion de las lineas en …con ejecutar el .bat, os vale,no hace falta la ejecucion de las lineas en python,los estoy descargando,unos 407 titulo


pues si el run_VirtualEnv.bat hace practicamente lo mismo
isma7630/04/2020 00:02

con ejecutar el .bat, os vale,no hace falta la ejecucion de las lineas en …con ejecutar el .bat, os vale,no hace falta la ejecucion de las lineas en python,los estoy descargando,unos 407 titulo


buenas, eso he intentado también pero me da error "El sistema no puede encontrar la ruta especificada"

A que ruta se refiere? a mi carpeta de downloads?
blmiguelito30/04/2020 00:00

Si ejecuto las dos ultimas lineas en el powershell me sale …Si ejecuto las dos ultimas lineas en el powershell me sale esto:Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)WARNING: You are using pip version 19.2.3, however version 20.1 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command.tambien me da error.... o no hace nada... si ejecuto el .bat directamente me sale esto:Detected Python major version:El sistema no puede encontrar la ruta especificada.Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)WARNING: You are using pip version 19.2.3, however version 20.1 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command.El sistema no puede encontrar la ruta especificada.


parece que lo has instalado solo para tu user,no para todos los usuarios de la maquina, lo digo por estar el programa en appdata,intenta re instalarlo para todos los usuarios
isma7630/04/2020 00:04

parece que lo has instalado solo para tu user,no para todos los usuarios …parece que lo has instalado solo para tu user,no para todos los usuarios de la maquina, lo digo por estar el programa en appdata,intenta re instalarlo para todos los usuarios


ok, desintalo y vuelvo a instalar, aunque le di a la opcion de todos los usuarios.... pero probaremos de nuevo ....muchas gracias
blmiguelito30/04/2020 00:03

buenas, eso he intentado también pero me da error "El sistema no puede …buenas, eso he intentado también pero me da error "El sistema no puede encontrar la ruta especificada"A que ruta se refiere? a mi carpeta de downloads?


no encuetra la ruta de la instalacion python
isma7630/04/2020 00:06

no encuetra la ruta de la instalacion python


genia! ahora sí. Desinstalé phyton y volví a instalar. El "all users" que marcaba no era el correcto, debes ponerle instalación manual y en el advanced options seleccionar la check "all users" que salia desmarcada, ahora al ejecutar el .bat directamente si que funciona y parece que está descargando... la duda es en que carpeta lo descarga?
Señoras/Señores Que Están en Inglés, y yo no se Bien, Ni el Gallego
blmiguelito30/04/2020 00:15

genia! ahora sí. Desinstalé phyton y volví a instalar. El "all users" que m …genia! ahora sí. Desinstalé phyton y volví a instalar. El "all users" que marcaba no era el correcto, debes ponerle instalación manual y en el advanced options seleccionar la check "all users" que salia desmarcada, ahora al ejecutar el .bat directamente si que funciona y parece que está descargando... la duda es en que carpeta lo descarga?


ok, me autorespondo...ya lo vi....se te descargan en la misma carpeta donde descomprimiste el .zip en una carpeta que se crea llamada downloads...

Muchisimas gracias a los dos por la ayuda! soys unos cracks! y Excelente aporte !!!!!
Muy muy bueno! Gracias!!! Mi ++ 👏👏👏
Muuuy buen chollo compañero. Gracias!!!
Alguno podría subir un ZIP con los PDF + EPUB por wetransfer?? 🙏🙏🙏

Muchísimas gracias a todos!!
Os pongo link directo filtrando los gratis, para bajarlos directamente de su web. Ahí ya podéis filtrar por idioma (sólo hay inglés y alguno alemán) y por materia:

link.springer.com/sea…oks
Wow. Parece que este chat se ha convertido en Stack Overflow
Algunos váis a perder más tiempo intentando que os fucnione que descargando los libros que realmente os interesan.
Libgen suelen estar todos los libros gratis
blmiguelito30/04/2020 00:00

Si ejecuto las dos ultimas lineas en el powershell me sale …Si ejecuto las dos ultimas lineas en el powershell me sale esto:Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)WARNING: You are using pip version 19.2.3, however version 20.1 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command.tambien me da error.... o no hace nada... si ejecuto el .bat directamente me sale esto:Detected Python major version:El sistema no puede encontrar la ruta especificada.Requirement already satisfied: certifi==2020.4.5.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 1)) (2020.4.5.1)Requirement already satisfied: chardet==3.0.4 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 2)) (3.0.4)Requirement already satisfied: et-xmlfile==1.0.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 3)) (1.0.1)Requirement already satisfied: idna==2.9 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 4)) (2.9)Requirement already satisfied: jdcal==1.4.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 5)) (1.4.1)Requirement already satisfied: numpy==1.18.2 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 6)) (1.18.2)Requirement already satisfied: openpyxl==3.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 7)) (3.0.3)Requirement already satisfied: pandas==1.0.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 8)) (1.0.3)Requirement already satisfied: python-dateutil==2.8.1 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 9)) (2.8.1)Requirement already satisfied: pytz==2019.3 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 10)) (2019.3)Requirement already satisfied: requests==2.23.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 11)) (2.23.0)Requirement already satisfied: six==1.14.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 12)) (1.14.0)Requirement already satisfied: tqdm==4.45.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 13)) (4.45.0)Requirement already satisfied: urllib3==1.25.8 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 14)) (1.25.8)Requirement already satisfied: xlrd==1.2.0 in c:\users\migue\appdata\local\programs\python\python38-32\lib\site-packages (from -r requirements.txt (line 15)) (1.2.0)WARNING: You are using pip version 19.2.3, however version 20.1 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command.El sistema no puede encontrar la ruta especificada.


entiendo que puede ser confuso, pero si lees entre lineas te dice como resolverlo..

"WARNING: You are using pip version 19.2.3, however version 20.1 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command."


escribe esto que marco en negrita y se resolverá, si te da error por falta de permiso, al final añade --user
Algún genio se descarga todos y nos pasa un RAR?
Nico_Dermi30/04/2020 15:24

Algún genio se descarga todos y nos pasa un RAR?


te lo agradeceriamos, ya puedes empezar
MFury30/04/2020 15:27

te lo agradeceriamos, ya puedes empezar


Buen intento crack
blmiguelito30/04/2020 00:17

ok, me autorespondo...ya lo vi....se te descargan en la misma carpeta …ok, me autorespondo...ya lo vi....se te descargan en la misma carpeta donde descomprimiste el .zip en una carpeta que se crea llamada downloads...Muchisimas gracias a los dos por la ayuda! soys unos cracks! y Excelente aporte !!!!!


Puedes pasarme el Zip por wetransfer o algo porfa? No se cómo usar programas de descarga múltiple automática
Pillo sirio para luego
Gracias!!!!
Todos en inglés
Yo me descargué unos 99 que me interesaban ya que hay muchos de matemáticas, estadística y Big data. A ver si los uso, que el Diógenes digital es mu malo
Chollazo! Gran aporte!
Gracias por el aporte buenísimo! De los más valiosos que he visto- Con muchos libros de Phyton! Muchas gracias
Publica un comentario
Avatar
@
    Texto