Ayuda con placa base que está dando problemas

3
Publicado oct 2.º 2020
Buenos días

Os pido ayuda por si alguien puede darme una pista sobre cómo arreglar un problema que me está dando mi equipo, que ya tiene sus años, pero que tras ponerle en SSD sigue cumpliendo perfectamente para lo que necesito.

El caso es que desde hace algún tiempo hay veces que decide no arrancar. Cuando le pasa ni siquiera llega a aparecer la pantalla de la BIOS. Se queda en negro la pantalla y tengo que forzar el apagado. En la mayoría de las veces, he conseguido que vuelva a arrancar quitando algún módulo de la RAM y reiniciando.

Descarto que sea la RAM porque compré nuevos módulos y el problema no se solucionó. Por eso pienso que el problema lo puedo tener en la placa base.

Mi intención es cambiar el equipo, pero como muchos estoy a la espera de que empiecen a bajar algo los precios en este otoño.

¿Alguna idea de cómo solucionar el problema sin cuando sea para unos meses?
Actualizaciones de la comunidad
3 comentarios
La fuente de alimentación, yo tube que cambiarla la semana pasada xk no encendía, ni na... y fue solo eso... y tiene 1 año de q la compre








Pd: Entonces suerte con tu problema....
Editado por "luismiguel.arteaga" 02 oct
Pues probaré también el tema de la fuente de alimentación por si el problema puede estar ahí.

En mi caso la mayor parte de las veces si enciende
Pues tras cambiar la fuente por otra y varios días probando puedo decir que todo perfecto por el momento.

Gracias, luismiguel.arteaga
Publica un comentario
Avatar
@
    Texto