Ayuda error PC

16
Publicado el 19 de febrero
Hola buenas

Tengo un problema en el pc que cuando abro un juego como el gears 5. El pc como que deja de dar vídeo y tengo que resetear.

Después al abrir el ryzen Máster que en el EDC cpu pone que esta al 97%. Supongo que dejara de dar vídeo cuando llega al 100%

Cuando el pc esta en reposo solo con ese programa abierto esta en torno al 30%

Que puedo hacer para arreglar esto?
Tengo un 1600af con una rx 590

Gracias
Actualizaciones de la comunidad
Preguntas y peticiones

Categorías

16 comentarios
Tienes el driver de AMD a la última versión? Que fuente tienes? Te pasa en algún otro juego o benchmark como Furmark?
quizás sea la fuente? Pocos watios? Has comprado una grafica nueva con una fuente de un pc ya premontado?
Es una cooperación máster de 500w
El pc es nuevo me llegó el lunes y no lo he podido probar en más juegos solo en fornite
O a ñ
carlos_s19/02/2020 22:58

El pc es nuevo me llegó el lunes y no lo he podido probar en más juegos s …El pc es nuevo me llegó el lunes y no lo he podido probar en más juegos solo en fornite


Prueba Furmark, que es gratis, y cuéntanos.
Lo he probado y ns apagó pero se puso al 99
Mira el consumo de la gráfica y del procesador, creo que va justa la fuente, que es eficiencia bronze o gold la fuente?
pienso igual que los demas compañeros, fuente, yo con un equipo paecido al tuyo tengo una de 650w y ningun porblema y tampoco me llega esos consumos de 99%. Resetea windows si todo sigue igual intenta devolver la fuente y coges una de 600w hacia arriba y nos cuentas
carlos_s20/02/2020 08:11

Lo he probado y ns apagó pero se puso al 99


Te refieres a uso o temperatura, si es uso es algo completamente normal, si puedes mantener Furmark e Intel Burn Test durante 15min, aseguras que la fuente esta sana, si el PC se reinicia o apaga, es culpa de la fuente.

Si todo va bien, culpa del driver de AMD o del juego.
Es el uso
carlos_s20/02/2020 11:15

Es el uso


Mete Furmark e Intel Burn Test 15 minutos como te dije para asegurar, pero yo creo que va a ser culpa del driver de AMD.
Ok gracias por todo
Mmm tienes un monitor con freesync activado? Si es asi desactivalo y carga de nuevo el juego y nos cuentas. A mi me pasa con el Arkham knight algo parecido y desaxtivando el freesync se arregla.
Ocbgold20/02/2020 12:10

Mmm tienes un monitor con freesync activado? Si es asi desactivalo y carga …Mmm tienes un monitor con freesync activado? Si es asi desactivalo y carga de nuevo el juego y nos cuentas. A mi me pasa con el Arkham knight algo parecido y desaxtivando el freesync se arregla.


No, no tengo monitor uso una tv. Estaba pensando en comprarme el monitor de game de 144hz sabes algo sobre el?

Puede q el problema sea la tv?
carlos_s20/02/2020 15:28

No, no tengo monitor uso una tv. Estaba pensando en comprarme el monitor …No, no tengo monitor uso una tv. Estaba pensando en comprarme el monitor de game de 144hz sabes algo sobre el? Puede q el problema sea la tv?


Yo de monitores no estoy muy puesto la verdad, seguramente alguien de aquí te pueda ayudar mejor que yo.

Puede ser que no se te vea en la tele el juego porque la resolución que tiene de salida desde el pc es más alta que la que aguanta la televisión o los Hz. Es lo unico que se me ocurre.

Tb ahora que caigo puede ser la grafica o drivers, porque recuerdo que en un ordenador antiguo (muy antiguo) le meti el day of the tentacle remastered y al cargarlo se me ponia la pantalla en negro, tb pasaba con el f1 stars.
Editado por "Ocbgold" 20 feb
Publica un comentario
Avatar
@
    Texto

    Temas