AYUDA URGENTE CON MI CONEXION

12
Publicado el 01 de abril
Buenas noches, estaba jugando con el pc cuando de repente se me queda todo congelado, toca reiniciar pc y cuando lo hago me encuentro con que no funciona mi conexión por cable de ninguna de las maneras, lo he intentado todo y ya no se qué más hacer. He reiniciado pc y router, me he visto un par de vídeos diciendo que ponga nosequé en comandos, el cable parece estar bien por las dos partes...ayuda
Actualizaciones de la comunidad
Preguntas y peticiones
12 comentarios
Pues no se bro prueba si tienes Nat tipo 2 o tipo 3, no se si tendrá q ver pero yo en la play me pasa eso q cuando tengo tipo 3 me va más mal q yo q se y cuando tengo tipo 2 me va muy bien, suerte q en estos tiempos sin Internet es la completa locura
Se te pone el icono de cable de red desconectado o el de sin acceso a Internet?

Si es el primero, no preguntes como o porque pero se te ha freido la tarjeta de red o algo dentro de tu cable se fastidio en base a porque si (pasa a veces en cables de baja calidad).

Si es el segundo, abre el cmd y pasa por aquí foto(s) del comando "ipconfig /all", tranquilo, nada de lo que aparezca ahí puede ser usado para hackearte, son todos IPs locales, no se pueden acceder desde fuera de tu casa, ni aunque me ayudase el CNI
lchss02/04/2020 04:59

Se te pone el icono de cable de red desconectado o el de sin acceso a …Se te pone el icono de cable de red desconectado o el de sin acceso a Internet?Si es el primero, no preguntes como o porque pero se te ha freido la tarjeta de red o algo dentro de tu cable se fastidio en base a porque si (pasa a veces en cables de baja calidad).Si es el segundo, abre el cmd y pasa por aquí foto(s) del comando "ipconfig /all", tranquilo, nada de lo que aparezca ahí puede ser usado para hackearte, son todos IPs locales, no se pueden acceder desde fuera de tu casa, ni aunque me ayudase el CNI


Me aparece el símbolo de la bola del mundo con una cosa abajo, no sé cuál de las dos es, pero a la hora de intentar solucionar el problema Windows me pone ethernet IP no válida o algo así
2968686-4rdzw.jpgEsta es una parte de lo que me aparece al poner el comando ipconfig /all
BadMoriPr02/04/2020 13:27

Me aparece el símbolo de la bola del mundo con una cosa abajo, no sé cuál d …Me aparece el símbolo de la bola del mundo con una cosa abajo, no sé cuál de las dos es, pero a la hora de intentar solucionar el problema Windows me pone ethernet IP no válida o algo así [Imagen] Esta es una parte de lo que me aparece al poner el comando ipconfig /all


Tu problema esta en que el ordenador no detecta la configuración automáticamente que le brinda el router. Doy por hecho que tu móvil si, y que cualquier otro aparato también.

Prueba esto:


Pulsa (Windows)+(R), escribe "control" y pulsa (Enter).

Redes e Internet y luego Centro de Redes y Recursos Compartidos.

Aquí, en el panel lateral, pulsa sobre Cambiar la configuración del adaptador

Aquí, sobre tu adaptador, seguramente se llame Ethernet a secas, clic derecho > Propiedades.

Selecciona Protocolo de Internet version 4 (TCP/IPv4) y dale a Propiedades.


En este cuadro rellena de la siguiente manera:

192.168.1.200
255.255.255.0
192.168.1.1

1.1.1.1
8.8.8.8

Y prueba a ver si te funciona, pulsa Aceptar sobre todos los cuadros, si no, prueba esta:

192.168.0.200
255.255.255.0
192.168.0.1

1.1.1.1
8.8.8.8

En España estas suelen ser las dos configuraciones más habituales.

Cuenta a ver si te funciona

Edito: fotos removidas por motivos personales
Editado por "lchss" 02 abr
lchss02/04/2020 13:43

Tu problema esta en que el ordenador no detecta la configuración …Tu problema esta en que el ordenador no detecta la configuración automáticamente que le brinda el router. Doy por hecho que tu móvil si, y que cualquier otro aparato también.Prueba esto:[Imagen] Pulsa (Windows)+(R), escribe "control" y pulsa (Enter).[Imagen] Redes e Internet y luego Centro de Redes y Recursos Compartidos.[Imagen] Aquí, en el panel lateral, pulsa sobre Cambiar la configuración del adaptador[Imagen] Aquí, sobre tu adaptador, seguramente se llame Ethernet a secas, clic derecho > Propiedades.[Imagen] Selecciona Protocolo de Internet version 4 (TCP/IPv4) y dale a Propiedades.[Imagen] En este cuadro rellena de la siguiente manera:192.168.1.200255.255.255.0192.168.1.11.1.1.18.8.8.8Y prueba a ver si te funciona, pulsa Aceptar sobre todos los cuadros, si no, prueba esta:192.168.0.200255.255.255.0192.168.0.11.1.1.18.8.8.8En España estas suelen ser las dos configuraciones más habituales.Cuenta a ver si te funciona


Vaya dolor de cabeza... Ahora me aparece otro error:

2969224-T2MBd.jpgSupongo que esto será porque los números que me diste no son correctos, probaré a buscar algunas configuraciones más por internet. Igualmente, muchísimas gracias por la ayuda y si tienes alguna otra solución házmela saber por favor
lchss02/04/2020 13:43

Tu problema esta en que el ordenador no detecta la configuración …Tu problema esta en que el ordenador no detecta la configuración automáticamente que le brinda el router. Doy por hecho que tu móvil si, y que cualquier otro aparato también.Prueba esto:[Imagen] Pulsa (Windows)+(R), escribe "control" y pulsa (Enter).[Imagen] Redes e Internet y luego Centro de Redes y Recursos Compartidos.[Imagen] Aquí, en el panel lateral, pulsa sobre Cambiar la configuración del adaptador[Imagen] Aquí, sobre tu adaptador, seguramente se llame Ethernet a secas, clic derecho > Propiedades.[Imagen] Selecciona Protocolo de Internet version 4 (TCP/IPv4) y dale a Propiedades.[Imagen] En este cuadro rellena de la siguiente manera:192.168.1.200255.255.255.0192.168.1.11.1.1.18.8.8.8Y prueba a ver si te funciona, pulsa Aceptar sobre todos los cuadros, si no, prueba esta:192.168.0.200255.255.255.0192.168.0.11.1.1.18.8.8.8En España estas suelen ser las dos configuraciones más habituales.Cuenta a ver si te funciona

He probado a poner algunos otros números que he encontrado en internet y ahora el error que me da es que "la puerta de enlace predeterminada no está disponible" Yo ya no se qué hacer, creo que me va a tocar estar toda la cuarentena sin internet
Buenas
Si el router tiene activado el DHCP, puedes intentar marcar la casilla de "Obtener la dirección IP automáticamente".
Si te conecta, y si necesitas que sea fija, la pueden cambiar luego.
BadMoriPr02/04/2020 14:11

He probado a poner algunos otros números que he encontrado en internet y …He probado a poner algunos otros números que he encontrado en internet y ahora el error que me da es que "la puerta de enlace predeterminada no está disponible" Yo ya no se qué hacer, creo que me va a tocar estar toda la cuarentena sin internet


Puedes probar a resetear el router, pero yo creo que tu cable se fue a la puta

Normalmente cuando ipconfig /all tira la IP que sale en tu captura es porque no hay comunicación con el DHCP (es el protocolo que asigna IPs a cada dispositivo automáticamente) del router y ya si me dices que las IP que te di no van mal vamos, son las que usa Movistar, Vodafone, O2, Lowi, etc... por defecto siempre.

Pero repito, si sigues con internet en el móvil muy probable que sea el cable, hace nada, así de ejemplo personal, un cable que llevaba tiempo puesto, no lo toco mordió raton, ni lo maltrato nadie, y de repente me cascó, también en plena cuarentena , menos mal que no me era esencial xd.
moyab02/04/2020 14:22

BuenasSi el router tiene activado el DHCP, puedes intentar marcar la …BuenasSi el router tiene activado el DHCP, puedes intentar marcar la casilla de "Obtener la dirección IP automáticamente".Si te conecta, y si necesitas que sea fija, la pueden cambiar luego.


Que va, nada de nada, sigue sin funcionar, igualmente gracias por la ayuda
Normalmente si la tarjeta de red y el cable están bien conectados y funcionan, deberían encenderse (y parpadear) la luz de la boca donde se conectan tanto en el PC como en el router.
¿Lo han comprobado?
Puedes probar cambiando la boca de conexión en el router. Puede haberse estropeado.
Editado por "moyab" 02 abr
lchss02/04/2020 14:23

Puedes probar a resetear el router, pero yo creo que tu cable se fue a la …Puedes probar a resetear el router, pero yo creo que tu cable se fue a la puta Normalmente cuando ipconfig /all tira la IP que sale en tu captura es porque no hay comunicación con el DHCP (es el protocolo que asigna IPs a cada dispositivo automáticamente) del router y ya si me dices que las IP que te di no van mal vamos, son las que usa Movistar, Vodafone, O2, Lowi, etc... por defecto siempre.Pero repito, si sigues con internet en el móvil muy probable que sea el cable, hace nada, así de ejemplo personal, un cable que llevaba tiempo puesto, no lo toco mordió raton, ni lo maltrato nadie, y de repente me cascó, también en plena cuarentena , menos mal que no me era esencial xd.


Gracias, probablemente sea eso, vaya marrón porque para llevarlo del salón a mi habitación me llevó una mañana entera... Ahora me tocará quitarlo, comprar uno nuevo y a ver si funciona, crucemos dedos
moyab02/04/2020 14:30

Normalmente si la tarjeta de red y el cable están bien conectados y …Normalmente si la tarjeta de red y el cable están bien conectados y funcionan, deberían encenderse (y parpadear) la luz de la boca donde se conectan tanto en el PC como en el router. ¿Lo han comprobado?Puedes probar cambiando la boca de conexión en el router. Puede haberse estropeado.


Si, parpadean por las dos partes, igualmente descartamos cable, he probado con otro y nada...
Publica un comentario
Avatar
@
    Texto

    Temas